rsdb.net
当前位置:首页 >> 我家电脑是xp系统 为什么不能安装NEt 4.5? >>

我家电脑是xp系统 为什么不能安装NEt 4.5?

工具/原料 电脑,互联网 .NET Framework 4.0 方法/步骤 1,直先进入系统文件夹C:\Winodws\System32文件夹下,如果是64位系统为C:\Winodws\SysWOW 64文件夹,找到cmd.exe文件,右键,在菜单中选择“以管理员身份运行”这一项,打开命令提示符窗口。...

XP系统中不能安装.NetFramework4.5。按微软官方说法:XP系统中能安装.NetFramework的最高版本是4.0

4.5客户端只支持Windows Vista SP2、Windows 7 SP1、Windows 8、Windows 8.1 服务器支持Windows Server 2008 SP2、Windows Server 2008 R2 SP1、Windows Server 2012(64 位版本)、Windows Server 2012 R2 4.5不支持XP和WINDOWS2003的

应该不能安装,你可以安装低版本的Microsoft NET Framework比如:1.0 2.0 等,效果一样,

应该不能安装,你可以安装低版本的Microsoft NET Framework 比如:1.0 2.0 等,效果一样,

微软已经明确的说明:在打过SP3补丁的XP系统上所能安装.net framewrok最高版本为4.0! 正常.net framework 4.5,4.6无法在XP系统上安装,但是也有人用特殊的办法安装上了。 方法一: 开始->运行->net stop WuAuServ 开始->运行->%windir% 将文件夹S...

在安装一些软件的时候,要求安装环境下必须首先安装有Microsoft .NET Framework 4.5\4.0,可是下载了安装包却怎么也安装不了,安装到一定进度就失败了,反复安装重启,都没有成功,最后终于找到了一套完整的安装方法。 在桌面上找到“计算机”,单...

按微软官方说明:.net framework 4.5只能在Windows Vista及以上的系统中安装;XP SP3系统能安装的.net framework的版本最高为4.0。

XP系统,这么做: 第一步 1.开始——运行——输入cmd——回车——在打开的窗口中输入net stop WuAuServ 2.开始——运行——输入%windir% 3.在打开的窗口中有个文件夹叫SoftwareDistribution,把它重命名为SDold 4.开始——运行——输入cmd——回车——在打开的窗口中...

支持的操作系统: Windows Vista SP2、Windows 7 SP1、Windows 8、Windows Server 2008 SP2 Windows Server 2008 R2 SP1 和 Windows Server 2012 不支持Windows XP 系统!!

网站首页 | 网站地图
All rights reserved Powered by www.rsdb.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com